Awards applied to entire cart, ignoring collection exclusions.

Incident Report for Yotpo

Resolved

This incident has been resolved.
Posted Mar 16, 2025 - 15:43 IST

Update

We are continuing to work on a fix for the issue
Posted Mar 16, 2025 - 10:28 IST

Identified

Awards were applied to the entire cart instead of excluding specified collections. This affected stores with product restrictions and collection_exclusions settings.
Posted Mar 16, 2025 - 10:27 IST
This incident affected: Loyalty & Referrals (Admin).