SMSBump Admin Panel Doesn't Allow to Upload Images

Incident Report for Yotpo

Resolved

After close monitoring we confirm that the issue has been resolved.
Posted Nov 13, 2023 - 16:50 IST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2023 - 14:41 IST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 13, 2023 - 11:11 IST

Investigating

We are currently experiencing issues with uploading images in SMSBump. This is affecting in flows, campaigns, popups. We are working on resolving this issue as soon as possible.
Posted Nov 13, 2023 - 10:30 IST
This incident affected: SMS & Email Marketing (Admin).