Scheduling SMS campaigns might not be available
Incident Report for Yotpo
Resolved
The issue has been resolved and the functionality is back to normal.

We thank you for your patience on this matter.
Posted Jan 29, 2025 - 13:17 IST
Monitoring
A fix is implemented and we're currently monitoring the behaviour.
Posted Jan 29, 2025 - 13:16 IST
Identified
Our engineering team have identified the underlying issue and are currently working on a fix.
Posted Jan 29, 2025 - 13:03 IST
Update
Our team is currently investigating the issue.

Start time:

29 Jan, 2025 - 11:00 [UTC].

We apologize for the inconvenience and appreciate your patience while our engineering teams are working to resolve the matter.

The Yotpo Support Team.
Posted Jan 29, 2025 - 13:02 IST
Investigating
Using the Campaigns page to schedule SMS campaigns might currently not be available due to temporary issues.
Posted Jan 29, 2025 - 13:01 IST
This incident affected: SMS & Email Marketing (Campaign Messaging).