Yotpo SMSBump admin - flows editor returns an error.
Incident Report for Yotpo
Resolved
The issue has been resolved and the editor functionality is back to normal.

We thank you for your patience on this matter.
Posted Jan 31, 2024 - 11:59 IST
Monitoring
A fix is implemented and we're currently monitoring the behaviour.
Posted Jan 31, 2024 - 11:40 IST
Identified
Our engineering team have identified the underlying issue and applied a fix.
Posted Jan 31, 2024 - 11:39 IST
Investigating
Using the Yotpo SMSBump Admin to edit a flow from the Flows section might currently not be available during the incident and could result in an error being returned for some flows.

Start time:

31 Jan, 2024 - 06:00 [UTC].

We apologize for the inconvenience and appreciate your patience while our engineering teams are working to resolve the matter.

The Yotpo Support Team.
Posted Jan 31, 2024 - 09:32 IST
This incident affected: SMS & Email Marketing (Admin).