Yotpo SMS & Email - Subscriber Analytics Discrepancy
Incident Report for Yotpo
Resolved
This incident has been resolved.
Posted Apr 21, 2024 - 10:41 IDT
Identified
Users may see a discrepancy in Yotpo SMS & Email subscriber analytics from the 16th April to date.

Our teams have identified the root cause of the issue and are currently running a fix to backfill the data to ensure this is presented correctly in the product.

We apologise for the inconvenience and appreciate your patience while we work to resolve this issue.

Further updates will be sent as the investigation and resolution efforts continue.

The Yotpo Team
Posted Apr 20, 2024 - 09:31 IDT
This incident affected: SMS & Email Marketing (Admin).