Yotpo SMSBump [SMS] Flows editor might not be available
Incident Report for Yotpo
Resolved
The issue has been resolved and the editor functionality is back to normal.

We thank you for your patience on this matter.
Posted Feb 16, 2024 - 17:00 IST
Monitoring
A fix is implemented and we're currently monitoring the behaviour.
Posted Feb 16, 2024 - 16:57 IST
Identified
Our engineering team have identified the underlying issue and working on applying a fix.
Posted Feb 16, 2024 - 15:59 IST
Investigating
Using the Yotpo SMSBump Flows editor to add/edit SMS steps might currently not be available during the incident and could result in an error/unresponsiveness.

Start time:

16 Feb, 2024 - 13:00 [UTC].

We apologize for the inconvenience and appreciate your patience while our engineering teams are working to resolve the matter.

The Yotpo Support Team.
Posted Feb 16, 2024 - 15:53 IST
This incident affected: SMS & Email Marketing (Admin).