Yotpo Service Interruption | December 27, 2023
Incident Report for Yotpo
Resolved
Overall Description of the issue and Affected Services:
Yotpo Widgets might have experienced performance issues.

Start Time:
December 27, 2023 - 12:08PM (UTC).

End Time:
December 27, 2023 - 03:35PM (UTC).

Business Impact:
The Yotpo Widgets might have had high response time and load with a delay.

We apologize for the inconvenience and appreciate your patience.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team.
Posted Dec 27, 2023 - 17:42 IST
Identified
Overall Description of the issue and Affected Services:
Yotpo Widgets might experience performance issues.

Start Time:
December 27, 2023 - 12:08PM (UTC).

Business Impact:
The Yotpo Widgets might have a high response time and load with a delay.

We apologize for the inconvenience and appreciate your patience while our engineering teams worked to resolve the matter.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team.
Posted Dec 27, 2023 - 17:09 IST
This incident affected: Reviews and UGC (Widgets, Batch requests, JS & CSS).