Partial webhooks are failing from shopify
Incident Report for Yotpo
Resolved
This incident has been resolved.
Posted Aug 18, 2024 - 18:25 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2024 - 20:03 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2024 - 19:54 IDT
Investigating
Business Impact:
We have noticed that some webhooks are failing from Shopify to L&R side , R&D teams are investigating the root cause.

We apologize for the inconvenience and appreciate your patience while our engineering teams worked to resolve the matter.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team.
Posted Aug 17, 2024 - 19:12 IDT
This incident affected: Loyalty & Referrals (Admin, API, Widgets (Pop-up, Rewards Page), Database, Data Center).