Service Interruption - Yotpo UGC Admin Inaccessible
Incident Report for Yotpo
Resolved
The Yotpo UGC Admin might have been inaccessible.

Business Impact:
Login to the Yotpo UGC Admin might have failed.

Start time: November 7, 2022 - 07:45 [UTC].
Start time: November 7, 2022 - 10:00 [UTC].

We apologize for the inconvenience and appreciate your patience while our engineering teams worked to resolve the matter. We can confirm that the issue is now resolved.

The Yotpo Support Team
Posted Nov 07, 2022 - 12:27 IST
Update
We are continuing to investigate this issue.
Posted Nov 07, 2022 - 11:01 IST
Investigating
The Yotpo UGC Admin might be inaccessible.

Business Impact:
The Yotpo UGC Admin is currently unavailable and login could fail.

Start time: November 7, 2022 - 07:45 [UTC].

We apologize for the inconvenience and appreciate your patience while our engineering teams work to resolve the matter.

The Yotpo Support Team
Posted Nov 07, 2022 - 11:01 IST
This incident affected: Platform (Yotpo Admin).