Yotpo Service Disruption notice: Yotpo Email & SMS Email templates inaccessible.
Incident Report for Yotpo
Resolved
All systems operational and everything is back to normal.
Posted Oct 21, 2024 - 13:20 IDT
Monitoring
Issue was identified and fixed, monitoring phase begins.
Posted Oct 21, 2024 - 13:13 IDT
Investigating
We are investigating an interruption in the email service, causing email templates to be inaccessible.

We apologize for the temporary inconvenience. More details to follow in the next status update.

The Yotpo Support Team
Posted Oct 21, 2024 - 12:56 IDT
This incident affected: SMS & Email Marketing (Email Delivery).