We sincerely apologize for the inconvenience caused by the recent issue with Analytics page not loading. Our team has identified and resolved the issue, restoring full functionality. If you have any further concerns, please don’t hesitate to reach out, we’re here to help. Thank you for your patience and understanding.
Posted Mar 19, 2025 - 22:34 IST
Monitoring
We appreciate your patience with us, our team has implemented a fix and we are currently monitoring the progress, thank you so much for your kind understanding.
Posted Mar 19, 2025 - 22:00 IST
Update
Thank you for your continued patience as we fix the issue, we have also identified that this issue may also affect the Loyalty and Platform Analaytics pages, further updates will be given once the issue has been resolved.
Posted Mar 19, 2025 - 19:03 IST
Identified
We have identified the issue and we are working on a fix.
Posted Mar 19, 2025 - 17:46 IST
Investigating
Some pages that is connected to analytics in the Yotpo SMS & Email app is not loading. We are aware on the issue and we are currently working on a fix as soon as possible.
Posted Mar 19, 2025 - 17:40 IST
This incident affected: Platform (Yotpo Admin), Loyalty & Referrals (Admin), and SMS & Email Marketing (Admin).