Delay with processing orders

Incident Report for Yotpo

Resolved

The incident has been resolved, and order processing is back to normal
Posted Mar 11, 2026 - 13:02 UTC

Investigating

We are investigating an interruption in the orders service, causing a delay with processing orders.

At the moment, some orders might be processed with a delay, but without any actual data loss.

We apologize for the temporary inconvenience. More details to follow in the next status update

The Yotpo Support Team
Posted Mar 11, 2026 - 12:50 UTC
This incident affected: Loyalty & Referrals (API).