Failures in point redemptions creations

Incident Report for Yotpo

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 18:56 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 03, 2026 - 15:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2026 - 15:07 UTC

Investigating

Start Time: 14:05 UTC

We are currently experiencing issues with point redemption creation and widget display due to an ongoing Shopify outage.

As a result, some customers may encounter difficulties redeeming points or viewing loyalty widgets.

We are actively monitoring Shopify's progress in resolving the issue and will provide updates on our status page as more information becomes available.
Posted Jun 03, 2026 - 14:12 UTC
This incident affected: Loyalty & Referrals (API).