Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 09, 2025 - 10:00 IST
Scheduled
During this maintenance window, there may be intermittent disruptions. We apologize for any inconvenience this may cause and appreciate your understanding and patience.
What to Expect: You may experience the following impacts during the maintenance window: - Delays in webhook deliveries - API responses with error status codes (5XX) when attempting to retrieve webhooks - API responses with error status codes (5XX) when attempting to register new webhooks - API responses with error status codes (5XX) when attempting to modify existing webhook configurations
Our Commitment: We are taking all necessary measures to ensure a smooth and efficient upgrade with minimal impact on your experience. Our team will be closely monitoring the process to address any issues promptly.
If you have any questions or experience any issues following the upgrade, please do not hesitate to contact our support team.
Posted Jan 07, 2025 - 16:08 IST
This scheduled maintenance affected: Platform (API integration with Yotpo), Reviews and UGC (API), Loyalty & Referrals (API), Subscriptions (API), and SMS & Email Marketing (API).