Yotpo L&R Service interruption
Incident Report for Yotpo
Resolved
The incident has now been resolved. Modules are now loading onsite and the Yotpo admin can be logged into.

Start Time:
February 26, 2024 - 15:15PM (UTC)

End Time:
February 26, 2024 - 16:54PM (UTC)

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team
Posted Feb 26, 2024 - 18:56 IST
Investigating
Overall Description of the Issue and Affected Services:

There is currently two issue with Yotpo Loyalty. Loyalty modules are failing to load onsite and login to the Yotpo Loyally Admin is current not possible.

Start Time:
February 26, 2024 - 15:15PM (UTC)

Incident Business Impact:
- Widgets are not loading onsite for customers
- customers cannot make redemptions on site.
- Loyalty admin cannot be logged into

Our R&D team is aware of the issue and is working on a fix. We will update once we have an update.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team.
Posted Feb 26, 2024 - 18:16 IST
This incident affected: Loyalty & Referrals (Admin, Widgets (Pop-up, Rewards Page)).