Degradation in points and redemption reminder alerts

Incident Report for Yotpo

Monitoring

A fix has been implemented, and we are now monitoring the next batch of events as they are processed.

If the issue is resolved, we will start working on the backfill process for the affected events.

We will provide another update as soon as we have more information.
Posted Jun 29, 2026 - 16:47 UTC

Investigating

We have identified degraded performance affecting Loyalty Points Reminder and Loyalty Redemption Reminder emails and events since 26 June 2026.

Some merchants using external ESPs (including Klaviyo) may not be receiving these reminder events as expected. Our R&D team is actively investigating, and we will post updates here as more information becomes available.
Posted Jun 29, 2026 - 09:34 UTC
This incident affects: Loyalty & Referrals (API).