Yotpo L&R Service interruption
Incident Report for Yotpo
Resolved
The issue affecting ESPs has been resolved, and they have now been successfully restored to normal operation.
Posted Jun 28, 2024 - 23:56 IDT
Update
Our R&D team has informed us that all systems have been successfully restored to normal operation. The only exception to this is updating customer data on ESPs, which currently has delays. Rest assured, we are still closely monitoring the situation to prevent any recurrence of issues and to maintain optimal performance.
Posted Jun 28, 2024 - 23:41 IDT
Monitoring
We are now monitoring the performance as our processes catch up from the downtime. You might still experience issues as we monitor the progress.
Posted Jun 28, 2024 - 22:21 IDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 28, 2024 - 21:22 IDT
Identified
The root cause and initial issue have been fixed by our R&D team. At the moment, we are experiencing issues due to our system catching up on the time it was not functioning, which is why our database/process reached 100%. We are now working on this, and it will take some time to reduce the process.
Posted Jun 28, 2024 - 21:22 IDT
Investigating
Overall Description of the issue and Affected Services:

We are currently investigating the service interruption on the Loyalty Admin

Start Time:
4:04 PM UTC

Update:
This service interruption has affected widget load speed and overall functionality. Our R&D team is aware of this and is currently investigating.

This service interruption has affected API's which are currently failing.

Business Impact:
- Currently, the Loyalty Admin is inaccessible
- We are still investigating its other impacts and will provide updates as we progress

We apologize for the inconvenience caused. Our R&D team is already working on fixing this issue.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team
Posted Jun 28, 2024 - 19:28 IDT
This incident affected: Loyalty & Referrals (Admin, API, Widgets (Pop-up, Rewards Page)).