Yotpo Loyalty issues - Monitoring

Incident Report for Yotpo

Resolved

The incident has been resolved.

Note: We are currently backfilling the lag and expect to complete it within the next 6 hours

We apologize for the inconvenience caused.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team
Posted Apr 18, 2025 - 10:00 IDT

Update

Incident Update:

We want to keep you informed about an ongoing issue that our R&D team is actively working to resolve. At the moment, the following functionalities may be impacted:

1. Updates from Shopify (e.g. tags, emails)
2. Opt-in/opt-out customer flows
3. VIP tiers, including:
- Adding customers to a tier
- Rewarding tier entry
- Syncing VIP tier tags with your platform
4. Syncs with ESPs (customer updates & events)
5. Birthday and anniversary rewards
6. Data reset actions
7. Rewards for reviews

Our team is prioritizing the most critical areas first—specifically Shopify updates, opt-in flows, and VIP tier functionality.

We appreciate your patience and will continue to share updates as we make progress. Thank you for bearing with us!
Posted Apr 16, 2025 - 23:50 IDT

Update

We are continuing to monitor for any further issues.
Posted Apr 16, 2025 - 19:15 IDT

Monitoring

Incident Update:

R&D team has implemented a fix for the issues outlined below and we are currently monitoring the systems to ensure the issue does not recur.

Yotpo Loyalty:
-Merchants were unable to access the Yotpo L&R admin.
-API might not be working

Yotpo Reviews:
-The “On-site Widgets” section in the Reviews admin was inaccessible.

Incident Timeframes (UTC):
Start: 11:00 PM
End: 1:48 AM

Start: 2:00 PM
End: 2:40 PM

Start: 4:45 PM
End: 5:15 PM


We sincerely apologize for any inconvenience this may have caused.

If you have any questions or concerns, please don’t hesitate to reach out via live chat or by submitting a support case.

The Yotpo Support Team
Posted Apr 16, 2025 - 11:34 IDT
This incident affected: Reviews and UGC (Admin, API, Widgets, Batch requests, JS & CSS, Database, Data Center) and Loyalty & Referrals (Admin, API, Widgets (Pop-up, Rewards Page), Database, Data Center).