Service Interruption - Access to Yotpo Admin page might not be available
Incident Report for Yotpo
Resolved
Logging into the Yotpo admin might have failed and widgets on site and other flows might have not worked as expected.
Posted Feb 26, 2024 - 18:58 IST
Investigating
Logging into the Yotpo admin might fail and widgets on site and other flows might not work as expected.
Posted Feb 26, 2024 - 18:32 IST
This incident affected: Platform (Yotpo Admin) and Reviews and UGC (Admin, Widgets, Batch requests, JS & CSS).