Incident: loyalty-redemptions

Incident Report for Yotpo

Resolved

The incident has been resolved.

Start Time:
6:07 PM UTC

End Time:
8:05 PM UTC

We apologize for the inconvenience caused.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.
.
The Yotpo Support Team
Posted Mar 18, 2025 - 22:11 IST

Identified

Users are experiencing failures in the process of redeeming points
Posted Mar 18, 2025 - 20:18 IST
This incident affected: Loyalty & Referrals (Admin).