Service degradation - on-site widgets and API issues
Incident Report for Yotpo
Resolved
Overall Description of the issue and Affected Services:
The Yotpo Reviews and Ratings on-site widgets might have failed to load on-site intermittently and storefront APIs might have timed out

Start Time:
June 21, 2022 - 15:05 (UTC)

End Time:
June 21, 2022 - 16:50 (UTC)

Business Impact:
The Yotpo Reviews and Ratings widgets might have had intermittent loading issues on-site. This mainly affected customers which set their widgets to the "Immediate Update" setting in the Yotpo admin.

In addition, storefront API endpoints might have timed out.

We apologize for the inconvenience and appreciate your patience while our engineering teams worked to resolve the matter. We confirm that this is now resolved.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team
Posted Jun 21, 2022 - 20:05 IDT
Investigating
Overall Description of the issue and Affected Services:
The Yotpo Reviews and Ratings on-site widgets might fail to load on-site intermittently and storefront APIs might time out

Start Time:
June 21, 2022 - 15:05 (UTC)

Business Impact:
The Yotpo Reviews and Ratings widgets might have intermittent loading issues on-site. This mainly affects customers which set their widgets to the "Immediate Update" setting in the Yotpo admin.

In addition, storefront API endpoints might time out.

We apologize for the inconvenience and appreciate your patience while our engineering teams are working to resolve the matter.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team
Posted Jun 21, 2022 - 19:14 IDT
This incident affected: Platform (API integration with Yotpo) and Reviews and UGC (Widgets, Batch requests, JS & CSS).