Yotpo Service interruption - admin accessibility
Incident Report for Yotpo
Resolved
Logging into the Yotpo admin might have failed.

Start Time:
September 14, 2023 - 18:31 (UTC)

End Time:
September 14, 2023 - 20:32 (UTC)

Business Impact:
Logging into the Yotpo admin might have not been possible.

We apologize for the inconvenience and appreciate your patience while our engineering teams worked to resolve the matter.

The Yotpo Support Team
Posted Sep 14, 2023 - 23:52 IDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2023 - 22:15 IDT
Investigating
There is currently an issue where login to the Yotpo admin on all product lines are failing and users are receiving a blank screen

Our team is currently working on reverting the update ASAP.

Start Time:
Sept 14, 2023 - 19:00 (UTC)

Business Impact:
- Users cannot login to the backend of any Yotpo products


We apologize for the inconvenience and appreciate your patience while our engineering teams work to resolve the matter.

The Yotpo Support Team
Posted Sep 14, 2023 - 22:13 IDT
This incident affected: Platform (Yotpo Admin), Reviews and UGC (Admin), Loyalty & Referrals (Admin), SMS & Email Marketing (Admin), and Subscriptions (Admin).