Service Interruption - Logging in to the Yotpo admin and sending orders through API might fail
Incident Report for Yotpo Status
Resolved
Logging into the Yotpo admin and sending orders through API might have failed.

Start Time:
August 1, 2023 - 09:15 (UTC)

Start Time:
August 1, 2023 - 10:00 (UTC)

Business Impact:
Logging into the Yotpo admin might have not been possible and creating orders through the Generic API endpoints might have not succeeded.

We apologize for the inconvenience and appreciate your patience while our engineering teams worked to resolve the matter.

The Yotpo Support Team
Posted Aug 01, 2023 - 13:12 IDT
Investigating
Logging into the Yotpo admin and sending orders through API might fail.

Start Time:
August 1, 2023 - 09:15 (UTC)

Business Impact:
Logging into the Yotpo admin might not be possible and creating orders through the Generic API endpoints might not succeed.

We apologize for the inconvenience and appreciate your patience while our engineering teams work to resolve the matter.

The Yotpo Support Team
Posted Aug 01, 2023 - 12:36 IDT
This incident affected: Platform (Yotpo Admin, API integration with Yotpo) and Reviews and UGC (Admin).