L&R Points Service Disruption
Incident Report for Yotpo
Resolved
This incident has been resolved. It lasted between 14:55 UTC to 15:44 UTC, when all operations returned to normal.
Posted Aug 04, 2024 - 19:30 IDT
Investigating
Overall Description of the issue and Affected Services:
There was a L&R Points Service disruption lasting roughly 50 minutes.

Business Impact:
During the disruption, the following areas were impacted -
L&R Admin
Widgets
Process Order
Process Customer
API returned to service roughly 30 minutes after the interruption began allowing the L&R Admin and widgets to work again.
Asynchronous operations returned after roughly 50 minutes bringing the disruption to a resolution.

No data loss was found.

Start time:
August 4, 2024 14:55 UTC

End time:
August 4, 2024 15:44 UTC

We apologize for the temporary inconvenience while this matter occurred. All processing and services have returned to normal.

The Yotpo Support Team
Posted Aug 04, 2024 - 19:26 IDT
This incident affected: Loyalty & Referrals (Admin, API, Widgets (Pop-up, Rewards Page)).