L&R New Customers Service Interruption
Incident Report for Yotpo
Resolved
This incident has been resolved.
Posted Jun 29, 2024 - 17:33 IDT
Investigating
Overall Description of the issue and Affected Services:

The R&D team is currently investigating the service interruption affecting newly opted-in customers.

Start Time:
6:10 AM UTC

Business Impact:
- Only new customers who opted in loyalty program after 6:10 AM UTC are affected.
- Newly registered customers will not be able to see or interact with majority of Yotpo Loyalty functionalities. (widgets, earning points)

We apologize for the inconvenience caused. Our R&D team is already working on fixing this issue.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team
Posted Jun 29, 2024 - 10:41 IDT
This incident affected: Loyalty & Referrals (API, Widgets (Pop-up, Rewards Page)).