L&R Service Interruption
Incident Report for Yotpo
Resolved
Our teams identified and resolved a malfunction in the database that resulted in the following issues:

End customers unable see widgets on stores
End customers unable to redeem discounts both online and in POS
Customers sections of Loyatly and Referrals admin reflecting no data
Users unable to create a referral flow

All systems are expected to be operational.
Posted Jun 30, 2024 - 15:01 IDT
Investigating
Currently, our teams identified a malfunction in the database that has resulted in the following issues:

End customers unable see widgets on stores
End customers unable to redeem discounts both online and in POS
Customers sections of Loyatly and Referrals admin reflecting no data
Users unable to create a referral flow

This is expected to be resolved shortly.
Posted Jun 30, 2024 - 14:22 IDT
This incident affected: Loyalty & Referrals (Admin, Widgets (Pop-up, Rewards Page), Database).