Yotpo L&R - APIs outage

Incident Report for Yotpo

Resolved

The issue has been resolved and all services are now operating normally.

Some API functionality was partially unavailable. This impacted services such as: Points redemptions, Referrals, Loyalty Admin updates

No data loss occurred.

Our systems have fully recovered.
Posted Mar 12, 2026 - 12:07 UTC

Monitoring

The issue has been resolved and everything is going back to normal.

Our R&D are monitoring the situation.

End Time:
2026-03-12 11:50:00 UTC
Posted Mar 12, 2026 - 12:02 UTC

Update

Update on the affected components.
Posted Mar 12, 2026 - 11:32 UTC

Investigating

We are currently experiencing an outage affecting our APIs. Our R&D team is actively investigating the issue.

At this time, the following services are impacted:

Loyalty Admin access

Points redemptions

We will provide an update as soon as more information becomes available.

Start Time:
2026-03-12 10:45:00 UTC
Posted Mar 12, 2026 - 11:31 UTC
This incident affected: Loyalty & Referrals (Admin, API).