Yotpo Support - Chats and Tickets
Incident Report for Yotpo
Resolved
The issue is now resolved and our chat ticket service is fully operational.
Posted Oct 01, 2024 - 13:14 IDT
Identified
We are currently experiencing an outage from Salesforce, which means our support chat and ticketing system are temporarily unavailable.

Salesforce has identified the issue and is actively working on a fix.

In the meantime, if you have any urgent matters, please feel free to reach us at: supportcenter@yotpo.com.

We sincerely apologize for the inconvenience and appreciate your patience during this time.
Posted Oct 01, 2024 - 12:37 IDT
This incident affected: Platform (Yotpo Admin).