UI glitch impacting Generic Platform customers
Incident Report for Yotpo
Resolved
The incident has been resolved.

Customers should now be able to see their points in the My Activity module.

This only affected Generic/Custom integration.

Shopify and other hosted platforms were not affected.

Start Time:
5:00pm UTC

End Time:
10:26pm UTC

We apologize for the inconvenience caused.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case
.
The Yotpo Support Team
Posted Feb 20, 2024 - 01:38 IST
Investigating
We have identified a UI glitch impacting Generic Platform customers and their on-site widgets (Shopify and other hosted platforms are not impacted). The impact is that your end-customers don’t see the amount of points, it will show as null. We can confirm that our API and Backoffice are receiving their correct amount of points and this is only a front-end related bug. We apologize for any inconvenience this is causing as we are actively working on solving this bug as soon as possible
Posted Feb 19, 2024 - 22:31 IST
This incident affected: Loyalty & Referrals (Widgets (Pop-up, Rewards Page)).