Delayed analytics data aggregation
Incident Report for Yotpo
Resolved
The issue has been resolved and the information shown in the Analytics is now up-to-date.

We thank you for your patience on this matter.
Posted Feb 08, 2024 - 08:24 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2024 - 17:09 IST
Identified
We are currently aware that there is a delay in displaying some recent analytics in the application. Our team is working hard on resolving this issue as soon as possible, If you have any concerns please reach out to our support team
Posted Feb 07, 2024 - 16:58 IST
This incident affected: SMS & Email Marketing (Admin).