Logged in Customers Can't Manage their Subscriptions in the widgets
Incident Report for Yotpo
Resolved
This incident has been resolved and all Yotpo Subscription functionalities should fully operational.

We thank you for your patience in this matter.
Posted Jan 20, 2024 - 00:38 IST
Investigating
Multiple merchants experience the Customer portal widget (Shopify) not working - saying “You’re not subscribed to any products yet.” while there’s active subscriptions. Customers can still manage their subscriptions via email link.

Other platforms are working just fine (only Shopify is having the issue). This is affecting Shopify and Shopify Plus users.

Start Time: January 19, 2023 1:00am UTC

We apologize for the inconvenience caused. Our R&D team is already working on fixing this issue.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team
Posted Jan 19, 2024 - 11:13 IST
This incident affected: Subscriptions (Widgets (Product Page Widget, Customer Portal)).