Service degradation - On-site widgets Intermittent Issues | November 24, 2022
Incident Report for Yotpo
Resolved
Overall Description of the issue and Affected Services:
The Yotpo Reviews and Ratings on-site widgets might have loaded on-site with delay or not loaded at all for specific customers.

Start Time:
November 24, 2022 - 14:30 (UTC)

End Time:
November 24, 2022 - 16:15 (UTC)


Business Impact:
The Yotpo Reviews and Ratings widgets might have loaded on-site with delay or not loaded at all for specific customers. We can confirm the issue is resolved at this time.

We apologize for the inconvenience and appreciate your patience while our engineering teams worked to resolve the matter. We can confirm the issue is resolved.
If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team
Posted Nov 24, 2022 - 18:23 IST
Investigating
Overall Description of the issue and Affected Services:
The Yotpo Reviews and Ratings on-site widgets might load on-site with delay or not load at all for specific customers.

Start Time:
November 24, 2022 - 14:30 (UTC)


Business Impact:
The Yotpo Reviews and Ratings widgets might load on-site with delay or not load for specific customers (most of the accounts are covered by our Content Delivery Network cache layer).

We apologize for the inconvenience and appreciate your patience while our engineering teams are working urgently to resolve the matter.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.
The Yotpo Support Team
Posted Nov 24, 2022 - 18:03 IST
This incident affected: Reviews and UGC (Widgets, Batch requests, JS & CSS).