L&R Service Interruption
Incident Report for Yotpo
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 18:41 IDT
Monitoring
Our R&D team has deployed a fix and is now monitoring the incident.
Posted Jul 08, 2024 - 18:38 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 08, 2024 - 17:24 IDT
Investigating
Overall Description of the issue and Affected Services:
We are currently experiencing issues with our Points Service; the service is only partially responding at the moment.

Start Time:
1:38 PM UTC

Business Impact:
- Points delayed.
- Loyalty admin inaccessible.
- Earning of points for your shopper is delayed and will be shown in their account with a delay.
- There is no data lost.

We apologize for the inconvenience caused. Our R&D team is already working on fixing this issue.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team
Posted Jul 08, 2024 - 17:17 IDT
This incident affected: Loyalty & Referrals (Admin, API, Database, Data Center).