Rewards page on Shopify merchants are showing the logout state even if you are currently logged-in. Customer portal widget in Shopify returns no results for active subscriptions
Incident Report for Yotpo
Resolved
The incident has been resolved and all modules should now be functional.

If the previous workaround provided was implemented, at this time it can be removed.

We thank you for your patience throughout this incident.
Posted Jan 19, 2024 - 21:43 IST
Update
We are continuing to work on a fix for this issue.
Posted Jan 19, 2024 - 21:12 IST
Identified
A workaround has been identified by our R&D team while we work with Shopify to resolve the issue.

In order to implement the workaround, please add the div in this article to any Shopify liquid files that contain our module code:
https://support.yotpo.com/docs/secure-customer-identification
Posted Jan 19, 2024 - 21:11 IST
Update
We are continuing to investigate this issue.
Posted Jan 19, 2024 - 11:10 IST
Investigating
We apologize for the inconvenience caused. Our R&D team is already working on fixing this issue.

Start Time: 1:22am UTC

Business Impact:
- Customers may not be able to interact with the rewards page and checkout module (point redemption and social/action based campaign)
- Customers may not be able to retrieve their active subscriptions when logged into their accounts.

We apologize for the inconvenience caused. Our R&D team is already working on fixing this issue.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team
Posted Jan 19, 2024 - 08:10 IST
This incident affected: Loyalty & Referrals (Admin, API, Widgets (Pop-up, Rewards Page), Database, Data Center) and Subscriptions (Widgets (Product Page Widget, Customer Portal)).