Yotpo L&R - API Degradation

Incident Report for Yotpo

Resolved

This is now resolved. All affected services are now operating normally.

Thank you for your patience.
Posted Nov 20, 2025 - 18:56 UTC

Identified

Our R&D team has identified the root cause of the issue and is currently deploying a fix.

At this time, the degradation may result in the following:
1. Lists & Segments: The page may appear empty when accessed
2. Referrals: Shoppers may not receive referral shares
3. Redemptions: Customers may not be able to redeem their points

We will provide further updates as the fix progresses.

We apologize for the inconvenience.
Posted Nov 20, 2025 - 18:36 UTC

Investigating

We are currently experiencing degraded performance with our APIs. Our R&D team is investigating.

We will share an update as soon as we have more information to share.
Posted Nov 20, 2025 - 17:25 UTC
This incident affected: Loyalty & Referrals (API).