Subscriptions: Analytics issue
Incident Report for Yotpo
Resolved
We are now back to normal and the issue has been resolved. Analytics data are now showing and in the admin.

Start Time:
September 06, 2023 - 15:07 (UTC)

End Time:
September 06, 2023 - 17:37 (UTC)
Posted Sep 06, 2023 - 21:30 IDT
Update
We are continuing to investigate this issue.
Posted Sep 06, 2023 - 18:07 IDT
Update
We are continuing to investigate this issue.
Posted Sep 06, 2023 - 18:04 IDT
Investigating
We are currently investigating an interruption in the Analytics service in the Subscriptions product which is causing data to not appear.
We apologize for any inconvenience caused and will provide more details in the next status update.
-The Yotpo Support Team
Posted Sep 06, 2023 - 18:03 IDT
This incident affected: Subscriptions (Admin).