Referred customers are not getting the reward after clicking the referral link
Incident Report for Yotpo
Resolved
The incident has been resolved.

The referred customers should now be able to receive the reward after clicking the referral link.

As for the referred customers who experienced the issue, they can click the referral link again to receive the reward.

Start Time:
1:45am UTC

End Time:
7:34am UTC

We apologize for the inconvenience caused.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case
.
The Yotpo Support Team
Posted Dec 18, 2023 - 09:56 IST
Investigating
We apologize for the inconvenience caused. Our R&D team is already working on fixing this issue.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team
Posted Dec 18, 2023 - 09:44 IST
This incident affected: Loyalty & Referrals (Admin, API, Widgets (Pop-up, Rewards Page), Database, Data Center).