SMS message failures

Incident Report for Yotpo

Resolved

This incident has been resolved.
Posted May 11, 2025 - 12:32 IDT

Investigating

Due to an issue being experienced by one of our aggregators we are currently seeing SMS message failures to the following countries;
UK LVN,
Bulgaria,
Brazil,
Indonesia,
Iceland,
Japan,
Malaysia,
Romania,
Singapore,
Turkey,
Vietnam
We have engaged our aggregator partners to investigate and will provide an update as soon as we have further details.
Posted May 11, 2025 - 09:52 IDT
This incident affected: SMS & Email Marketing (SMS Delivery).