Campaign Scheduling & Execution

Incident Report for Yotpo

Resolved

Thank you for your patience. The issue has been fully resolved, and campaign sending and scheduling are now back to normal.
Please let us know if you experience any further issues.
Posted Apr 11, 2025 - 23:14 IDT

Monitoring

We’ve identified the issue and have applied a fix. Our team is currently monitoring the progress, and we’ll keep you updated once the issue has been fully resolved.

We appreciate your patience and understanding in this matter.
Posted Apr 11, 2025 - 22:06 IDT

Investigating

We have observed that there may be issues/delays with sending campaigns. Our teams are working actively on resolving this issue as soon as possible.
Posted Apr 11, 2025 - 18:52 IDT
This incident affected: SMS & Email Marketing (SMS Delivery, Email Delivery, Campaign Messaging).