Customers are not being loaded in the admin
Incident Report for Yotpo
Resolved
All systems are operational

Start Time:
8:55pm UTC

End Time:
11:06pm UTC

We apologize for the inconvenience caused.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team
Posted Oct 10, 2024 - 02:50 IDT
Monitoring
R&D applied a fix
Customer page should now be working properly
Posted Oct 10, 2024 - 02:43 IDT
Investigating
Start Time:
8:55pm UTC

Business Impact:
- Customers are not being loaded in the admin
- General slowness

We apologize for the inconvenience caused. Our R&D team is already working on fixing this issue.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team
Posted Oct 10, 2024 - 02:29 IDT
This incident affected: Loyalty & Referrals (Admin, API, Widgets (Pop-up, Rewards Page), Database, Data Center).