Yotpo L&R Service interruption
Incident Report for Yotpo
Resolved
The issue has been resolved. Customer's points balance are now showing onsite.

Start Time:
February 26, 2024 - 21:55PM (UTC)

End Time:
February 26, 2024 - 22:36 (UTC)

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.
Posted Feb 27, 2024 - 00:37 IST
Investigating
Overall Description of the Issue and Affected Services:

There is currently and issue onsite affecting some merchants. Some customers are unable to see their points balances on the rewards page and at checkout. It will say the customer has 0 points.

Start Time:
February 26, 2024 - 21:55PM (UTC)

Incident Business Impact:
- some customers cannot see their current point balances
- some customers cannot make redemptions on site.

Our R&D team is aware of the issue and is working on a fix. We will update once we have an update.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team.
Posted Feb 27, 2024 - 00:25 IST
This incident affected: Loyalty & Referrals (Widgets (Pop-up, Rewards Page)).