Yotpo Loyalty Shopify POS extension

Incident Report for Yotpo

Resolved

This incident is resolved.

We sincerely apologize for the inconvenience this may cause.

If you have any questions or need further assistance, please don’t hesitate to reach out via live chat or by submitting a support case.

Thank you for your understanding and continued support.

The Yotpo Support Team
Posted Apr 18, 2025 - 15:44 IDT

Identified

Important Notice: Compatibility Issue with Shopify POS Version 10.0.0

We would like to inform you that Shopify has recently released a new version of their Point of Sale system (Shopify POS 10.0.0), which is currently causing compatibility issues with the Yotpo Loyalty POS integration.

Our R&D team has identified the issue and prepared a hotfix, which is scheduled for validation and deployment by tomorrow.

In the meantime, we recommend not updating to Shopify POS version 10.0.0 until the fix is released, to avoid any disruptions in your service.

We sincerely apologize for the inconvenience this may cause. Rest assured, our team is actively working to resolve the issue as quickly as possible.

If you have any questions or need further assistance, please don’t hesitate to reach out via live chat or by submitting a support case.

Thank you for your understanding and continued support.

The Yotpo Support Team
Posted Apr 18, 2025 - 06:59 IDT
This incident affected: Loyalty & Referrals (Admin, API, Widgets (Pop-up, Rewards Page), Database, Data Center).