Yotpo Service Disruption notice
Incident Report for Yotpo
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 18:52 IST
Monitoring
A fix was applied and the issue is now resolved.
Posted Feb 26, 2024 - 18:42 IST
Investigating
We are investigating an interruption in the Email and SMS service, causing customers to be unable to log in.

Scheduled flows and campaigns are not affected.

We apologize for the temporary inconvenience. More details to follow in the next status update

The Yotpo Support Team
Posted Feb 26, 2024 - 18:15 IST
This incident affected: SMS & Email Marketing (Admin).