Points Not Awarded for Segment-Restricted Earning Rules

Incident Report for Yotpo

Resolved

The incident has been resolved.

Any missed earning rule executions will be automatically retried, and the corresponding points will be awarded accordingly.

End time: 12:00 UTC

If you continue to experience any issues, please don't hesitate to contact our Support team through chat.
Posted Jun 30, 2026 - 12:07 UTC

Identified

We are currently investigating an issue where earning rules restricted by segments are not awarding points as expected.

Start time: 10:30 UTC (30 June 2026)

Our R&D team has identified the root cause and is actively working on a fix. We understand the impact this may have and are prioritizing resolution. We will provide another update as soon as more information becomes available.
Posted Jun 30, 2026 - 11:30 UTC
This incident affected: Loyalty & Referrals (API).