Yotpo Service Disruption notice
Incident Report for Yotpo
Resolved
The issue has been resolved.
Posted Jan 26, 2024 - 18:27 IST
Identified
Overall Description of the issue and Affected Services:
SMS and Email

Business Impact:
Customers are unable to create segments.

Mitigation Efforts and Next Steps:
The issue has been identified, a fix is being applied.

We apologize for the inconvenience and appreciate your patience while we work to resolve this service disruption. Further updates will be sent as the investigation and resolution efforts continue.

The Yotpo Team
Posted Jan 26, 2024 - 17:57 IST
Investigating
We are investigating an interruption in the SMS and Email service causing an issue with the creation of segments.

We apologize for the temporary inconvenience. More details to follow in the next status update

The Yotpo Support Team
Posted Jan 26, 2024 - 17:22 IST
This incident affected: SMS & Email Marketing (Admin).