Yotpo Support - Support Chat Unavailable

Incident Report for Yotpo

Resolved

We experienced an outage in our support system, which meant that our support chat system was temporarily unavailable.

We sincerely apologize for the inconvenience caused and appreciate your patience while we worked to resolved it.

We can confirm that the issue is resolved.
Posted Feb 13, 2025 - 21:29 IST

Identified

We are currently experiencing an outage in our support system, causing temporary unavailability of our support chat.

Our team has identified the issue with our service provider and is actively working on a resolution.

For urgent matters, please use the Contact Support form in the Yotpo Admin.

We sincerely apologize for the inconvenience and appreciate your patience.
Posted Feb 13, 2025 - 20:54 IST
This incident affected: Platform (Yotpo Admin).