Yotpo SMSBump Flows Editor Issue for Existing Flows
Incident Report for Yotpo
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 19:19 IST
Identified
We wish to inform you of an ongoing issue affecting the Yotpo SMSBump Flows editor, specifically for existing flows. While this incident may cause errors or unresponsiveness when attempting to add/edit SMS steps, we want to reassure you that it does not impact the deliverability of your flows.

Start time:
Feburary 21, 2024 - 12:30 [UTC].

End time:
Feburary 21, 2024 - 16:40 [UTC].

We understand the importance of this feature for your workflow and apologize for any inconvenience it may cause. Please rest assured that our engineering teams are actively working to address the issue and restore full functionality as quickly as possible.

We appreciate your patience and understanding during this time. We will provide updates on our progress and notify you promptly once the issue has been resolved.

Sincerely,
The Yotpo Support Team.
Posted Feb 21, 2024 - 17:40 IST
This incident affected: SMS & Email Marketing (Admin).