Service Interruption - Sending orders/fulfillments through Generic API V3 might fail
Incident Report for Yotpo
Resolved
Overall Description of the Issue and Affected Services:
Sending orders/fulfillments to Yotpo via Generic V3 API might have failed
Start Time:
April 20, 2023 -18:25 (UTC)
End Time:
April 21, 2023 - 13:30 (UTC)

Business Impact:
Sending orders/fulfillments to Yotpo via Generic V3 API might have failed and the failed orders might need to be resent.
A fix was deployed and all the systems are back to normal.
We apologize for the inconvenience and appreciate your patience while our engineering teams worked to resolve the matter.

The Yotpo Support Team
Posted Apr 21, 2023 - 16:59 IDT
Monitoring
Overall Description of the Issue and Affected Services:
Sending orders/fulfillments to Yotpo via Generic V3 API might have failed
Start Time:
April 20, 2023 -18:25 (UTC)

Business Impact:
Sending orders/fulfillments to Yotpo via Generic V3 API might have failed and the orders might need to be resent.

A hotfix was deployed and the create orders/fulfillments V3 API is now working. The full fix will be completed with an estimated time of 15:00 UTC.

We apologize for the inconvenience and appreciate your patience while our engineering teams worked to resolve the matter.

The Yotpo Support Team
Posted Apr 21, 2023 - 07:52 IDT
Identified
Overall Description of the Issue and Affected Services:
Sending orders/fulfillments to Yotpo via Generic V3 API might fail
Start Time:
April 20, 2023 - 18:25 (UTC)

Business Impact:
Sending orders/fulfillments to Yotpo via Generic V3 API might fail and the orders/fulfillments might need to be resent.

We apologize for the inconvenience and appreciate your patience while our engineering teams have already identified the root cause and are working to contain the situation.

The Yotpo Support Team
Posted Apr 21, 2023 - 01:28 IDT
This incident affected: Reviews and UGC (API).