Logouts - members are being logged out.

Incident Report for Yotpo

Resolved

Issue was identified and fixed, thank you for your patience and understanding.

We apologise for the temporary inconvenience.

The Yotpo Support Team
Posted Nov 08, 2024 - 18:10 IST

Investigating

We are investigating an interruption in the login service, causing members to be logged out.

We apologise for the temporary inconvenience. More details to follow in the next status update.

The Yotpo Support Team
Posted Nov 08, 2024 - 17:58 IST