Lacking Loyalty Admin Navigations

Incident Report for Yotpo

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 13:08 IDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 26, 2025 - 13:08 IDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 26, 2025 - 12:03 IDT

Investigating

Navigations are missing when accessing Loyalty Admin, impacting their ability to properly use the platform.
The issue might happen only when moving between products (Loyalty\Reviews).
Workaround: Clear the cache should remedy the issue as a temporary solution
Posted Aug 25, 2025 - 20:54 IDT
This incident affected: Platform (Yotpo Admin) and Loyalty & Referrals (Admin).